Im shackspace wird gelegentlich auch mit Audiotechnik hantiert.

So hatten wir die letzten Tage einen Verstärker im 19″ Format zur Begutachtung, welcher unangenehm durch Brummen auffiel. Das Problem war leider nicht auffindbar, allerdings brachte ein Blick unter die Haube einiges an Lernmaterial zu Tage. So sind beispielsweise Audioeingang, Verstärker und Netzteil auf der gleichen Platine von etwa 10x20cm untergebracht (*facepalm*). Die Kabelverbindung von XLR-Buchse zum Verstärker ist verdrillt. Von rechts Hinten nach links Mitte ist straff durchs Gehäuse gespannt das Stromversorgungskabel (super Störquelle). Es gibt keinen sauberen Massepunkt (über das Gehäuse fallen rund 5 Ohm Widerstand an). Leiterplattenmasse ist über einen Widerstand an Gehäusemasse verbunden (was da wohl schief lief).
Dies zeigt einmal mehr, dass auch ein Rückschlag (Problem konnte nicht behoben werden) einiges an Lernpotential für alle Beteiligten enthält (Negativbeispiele sind die besten Beispiele).

Ebenfalls sind Fortschritte mit dem Cajon-Bausatz zu verzeichnen. Nach eifrigem Werkeln mit Leim, Spanngurten und Schraubzwingen, gefolgt von lautstarkem Einsatz eines Schwingschleifers ist das Objekt der Begierde und Quelle akustischer Verärgerung nun bereit lackiert zu werden. Hoffen wir auf eine baldige musikalische Vereinigung mit der Gitalele :)

flattr this!



Urspünglich gepostet: Dezember 15th, 2010
Tags: Allgemein

Reader's Comments

  1. plozi | Dezember 15th, 2010 at 11:54

    Was wars denn fuer ein Verstärker? Ich tippe mal auf was billiges?

  2. plozi | Dezember 15th, 2010 at 12:09

    Weil das ist ja kein “amp” sondern wohl eher ein PreAmp und EQ.
    Die TC 2204 Geräte sind übrigens schon eine ganze Weile nichtmehr in Herstellung und waren/sind hoch geschätzt. Da liegt die Vermutung zu Pfusch bei vorherigen Reperaturen hoeher.

  3. hadez | Dezember 15th, 2010 at 12:14

    hi chris,
    ja, mag durchaus sein.
    haben sich auf jeden fall 2 abende lang leute den kopf ueber das teil zerbrochen und kamen zu keinem ergebnis.
    klinkenstecker (ohne kabel dran) drin = brummen, klinke raus = brummen weg.
    scheint wohl konstant zu brummen, nur clampt der öffnerkontakt des klingensteckers das ganze auf im nicht eingesteckten zustand auf masse.

  4. Micha | Dezember 15th, 2010 at 13:46

    Hallo zusammen,
    ich habe gerade einen Kumpel und Arbeitskollegen (http://t-kraftroehre.de/) gefragt und er ist der Meinung, dass das vollkommen in Ordnung ist. Ohne Abschlusswiderstand wirkt der Klinkenstecker wie eine Antenne und der Kasten brummt. Immerhin ein Indiz dafür, dass der Verstärker funktioniert. Was war eigentlich der genaue Grund für die Begutachtung?

  5. hadez | Dezember 15th, 2010 at 13:48

    am stecker war nichts dran, also keine antenne.
    grund der begutachtung: brummen.
    ist also nicht in ordnung ;)

  6. Micha | Dezember 15th, 2010 at 18:18

    Ich wollte jetzt kein Missverständnis schaffen: ich habe es so verstanden, dass der Stecker selbst eine Art von Antenne darstellt und entsprechend das Brummen verursacht. Solange er abgezogen ist, hört das Brummen ja auf.

    Habt ihr mal versucht den Verstärker hart zu erden, ohne Widerstand? Das ist wohl bei recht vielen Verstärkern üblich.

    Grüße und voraussichtlich bis später,
    Micha

  7. hadez | Dezember 16th, 2010 at 11:09

    ja, hatten wir alles schon :(
    das teil ist auch nicht mehr bei uns, wurde soweit ich weiss vom besitzer schon wieder mitgenommen

Leave a Comment